CVE-2024-24849

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Feb 21, 2024
Updated: Feb 22, 2024
CWE ID 352

Summary

CVE-2024-24849 is a Cross-Site Request Forgery (CSRF) vulnerability found in the Mark Stockton Quicksand Post Filter jQuery Plugin. This vulnerability affects versions of the plugin from n/a through 3.1.1. The vulnerability has a base severity of MEDIUM and a base score of 4.3 according to an analysis by audit@patchstack.com. Exploiting this vulnerability requires user interaction and can result in low integrity impact, but no confidentiality impact or availability impact. The risk score for this vulnerability is 10, and the exploitability score is 2.8. No remediation steps or potential dangers are mentioned in the provided information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-24849 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options