CVE-2024-2484

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Jun 22, 2024
Updated: Jun 24, 2024
CWE ID 79

Summary

CVE-2024-2484 is a vulnerability affecting the Orbit Fox by ThemeIsle plugin for WordPress versions up to and including 2.10.34. The vulnerability allows authenticated attackers with contributor-level access or above to inject arbitrary web scripts in pages, leading to stored cross-site scripting attacks. The affected products include various versions of uMSVJS, uMSVJT, uMSVJR, uMSVJW, and others. To remediate the vulnerability, users are advised to update to a patched version of the plugin as soon as possible. The potential danger posed by this vulnerability includes the execution of malicious scripts whenever a user accesses an injected page, potentially compromising user data and system integrity.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-2484 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions