CVE-2024-24773

CVSS 3.1 Score 4.9 of 10 (medium)

Details

Published Feb 28, 2024
CWE ID 863

Summary

CVE-2024-24773 is a vulnerability that affects Apache Superset before version 3.0.4 and from version 3.1.0 to 3.1.1. It is categorized as a secondary cyber vulnerability with a risk score of 25 and a base severity of MEDIUM. The vulnerability arises from improper parsing of nested SQL statements on SQLLab, allowing authenticated users to surpass their data authorization scope. The potential danger posed to organizations is high confidentiality impact, while the integrity impact is none. To remediate this vulnerability, users are advised to upgrade to version 3.1.1, which addresses the issue effectively.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-24773 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options