CVE-2024-24700

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Mar 27, 2024
CWE ID 79

Summary

CVE-2024-24700 is a vulnerability classified as CWE-79 (Improper Neutralization of Input During Web Page Generation - Cross-site Scripting). The vulnerability affects WP Editor versions from n/a through 1.2.8. It is categorized as a secondary type cyber vulnerability with a risk score of 25 and a base severity rating of HIGH. The exploitability score is 2.8, and the base score is 7.1. The vulnerability allows for Reflected XSS attacks, potentially impacting the integrity and confidentiality of affected systems. It requires user interaction and has a low attack complexity, but the privileges required are none. Remediation for this vulnerability should involve updating WP Editor to a version that addresses the issue to mitigate the potential danger it poses to organizations.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-24700 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options