CVE-2024-24692

CVSS 3.1 Score 4.7 of 10 (medium)

Details

Published Mar 13, 2024
Updated: Mar 21, 2024
CWE ID 367

Summary

CVE-2024-24692 is a race condition vulnerability found in the installer for Zoom Rooms Client for Windows before version 5.17.5. This vulnerability could be exploited by an authenticated user with local access to conduct a denial of service attack. It has a base severity rating of MEDIUM and a base score of 4.7. The affected products include various versions of Zoom Rooms Client for Windows, with a total of 35 products impacted. The potential danger this vulnerability poses to an organization is the possibility of experiencing a denial of service, which can disrupt normal operations and result in downtime. To remediate this vulnerability, it is recommended to update Zoom Rooms Client for Windows to version 5.17.5 or later.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-24692 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options