CVE-2024-24571

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Jan 31, 2024
Updated: Feb 7, 2024
CWE ID 80

Summary

CVE-2024-24571 is a vulnerability that affects the facileManager web application versions 4.5.0 and earlier. This vulnerability is categorized as CWE-80, which refers to the improper neutralization of script-related HTML tags in a web page. It has a base severity of MEDIUM with a base score of 5.4 according to NVD@nist.gov. The vulnerability allows for cross-site scripting (XSS) attacks, as there is insufficient input validation in almost all of the input fields of the application. The affected products include various versions of facileManager (ub_A9W, ub_A9V, ub_A9U, etc.). To remediate this issue, it is recommended to update to a version higher than 4.5.0 that addresses the XSS vulnerability. This vulnerability poses a potential danger to organizations using facileManager as it can be exploited by an attacker to inject malicious scripts and steal sensitive information or perform unauthorized actions on behalf of legitimate users.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-24571 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options