CVE-2024-24470

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Feb 2, 2024
Updated: Feb 6, 2024
CWE ID 352

Summary

CVE-2024-24470 is a Cross Site Request Forgery vulnerability found in flusity-CMS v.2.33, which allows a remote attacker to execute arbitrary code through the update_post.php component. The vulnerability has a risk score of 66 and a base severity of HIGH. It requires user interaction and is exploitable via the network. The impact on integrity and confidentiality is also rated as HIGH. Remediation steps to address this vulnerability have not been provided, and no analysis description is available.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-24470 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options