CVE-2024-24304

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Feb 7, 2024
Updated: Feb 14, 2024

Summary

CVE-2024-24304 is a cyber vulnerability affecting the Mailjet module from Mailjet for PrestaShop before version 3.5.1. This vulnerability allows a guest to download technical information without any restrictions. The severity of this vulnerability is classified as high, with a base score of 7.5 and a confidentiality impact of high. The exploitability score is 3.9, indicating that it is relatively easy to exploit. It requires no privileges or user interaction and can be exploited over the network. The impact score is 3.6, indicating moderate consequences if exploited. To remediate this vulnerability, organizations using affected versions of the Mailjet module should update to version 3.5.1 or newer to address this issue and prevent unauthorized access to sensitive information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-24304 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options