CVE-2024-24266

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Feb 5, 2024
Updated: Feb 7, 2024
CWE ID 416

Summary

CVE-2024-24266 is a Use-After-Free (UAF) vulnerability found in gpac v2.2.1 through the dasher_configure_pid function at /src/filters/dasher.c. This vulnerability affects the product s5UiSg. The base severity of this vulnerability is rated as HIGH with a base score of 7.5, and it has a high availability impact. The risk score is 26, and the exploitability score is 3.9. There are no privileges required for exploitation, and no user interaction is needed. The attack vector is through the network, and there is no impact on integrity or confidentiality. To remediate this vulnerability, users should apply any available patches or updates provided by the vendor to fix the UAF issue in gpac v2.2.1 to prevent potential exploitation that could pose a danger to an organization's network security.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-24266 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options