CVE-2024-2425

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Mar 25, 2024
Updated: Mar 26, 2024
CWE ID 20

Summary

CVE-2024-2425 is a denial-of-service vulnerability that affects the Rockwell Automation PowerFlex® 527. This vulnerability is a result of improper input validation in the device, which can lead to a crash of the web server. To remediate this vulnerability, a manual restart of the web server is required. The potential danger this vulnerability poses to an organization is high, as it can disrupt the availability of critical systems and require manual intervention to recover.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2425 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options