CVE-2024-24062

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Feb 1, 2024
Updated: Feb 3, 2024
CWE ID 79

Summary

CVE-2024-24062 is a vulnerability in springboot-manager v1.6 that allows for Cross Site Scripting (XSS) attacks through the /sys/role endpoint. The affected product is uWVrvL. To remediate the vulnerability, users should update to a patched version of springboot-manager. The potential danger this vulnerability poses to an organization is medium, with a base severity rating of 5.4 out of 10.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-24062 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options