CVE-2024-24018

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Feb 8, 2024
Updated: Feb 10, 2024
CWE ID 89

Summary

CVE-2024-24018 is a SQL injection vulnerability that affects Novel-Plus v4.3.0-RC1 and earlier versions. This vulnerability allows an attacker to execute SQL injection attacks by passing crafted offset, limit, and sort parameters through the /system/dataPerm/list endpoint. The affected products include tYx0EO, uCgQlC, t0OO-6, uCgQlA, uCgQlB, uREVN0, uCgQk6, srBgF8, uCgQk7, uCgQk4, uCgQk5, uCgQk-, uCgQk_, uCgQk8, srBgF7, uCgQk9, srBgF6, uCgQky, uCgQkz, uCgQk2,u CgQk3,u CgQk0,u CgQk1. The vulnerability has a CVSS base score of 9.8 (CRITICAL), with a high impact on confidentiality and integrity. Remediation for this vulnerability is not specified in the provided information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-24018 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options