CVE-2024-23952

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Feb 14, 2024
CWE ID 400

Summary

CVE-2024-23952 is a vulnerability in Apache Superset, affecting versions up to 2.1.2 and versions 3.0.0 and 3.0.1. An authenticated attacker can exploit this vulnerability by uploading a malicious ZIP file to import databases, dashboards, or datasets, leading to uncontrolled resource consumption. The vulnerability has a base severity of MEDIUM with a base score of 6.5 and an impact score of 3.6. The exploitability score is 2.8, and the attack vector is through the network with low attack complexity. The potential danger includes the possibility of causing resource exhaustion and high availability impact on the affected organization. It is recommended to remediate this vulnerability by updating Apache Superset to a patched version as provided by security@apache.org.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-23952 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options