CVE-2024-23874

CVSS 3.1 Score 8.2 of 10 (high)

Details

Published Jan 26, 2024
Updated: Feb 15, 2024
CWE ID 79

Summary

CVE-2024-23874 is a Cross-Site Scripting (XSS) vulnerability in Cups Easy (Purchase & Inventory) version 1.0. The vulnerability occurs due to insufficient encoding of user-controlled inputs in the address1 parameter of /cupseasylive/companymodify.php. This flaw could be exploited by a remote attacker to send a specially crafted URL to an authenticated user and steal their session cookie credentials. The vulnerability has a base severity score of 8.2 out of 10 and a high confidentiality impact rating. There is no requirement for privilege and user interaction is required for exploitation. The affected product is specifically identified as 'uYj8vm'.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-23874 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options