CVE-2024-23812

CVSS 3.1 Score 8.0 of 10 (high)

Details

Published Feb 13, 2024
CWE ID 78

Summary

CVE-2024-23812 is a high-severity vulnerability found in SINEC NMS, affecting all versions prior to V2.0 SP1. This vulnerability allows for command injection due to the application's incorrect neutralization of special elements when creating a report. The base severity score is 8.0, indicating a significant risk to organizations. The exploitability score is 2.1, meaning it is relatively easy for an attacker to exploit this vulnerability. The impact score is 5.9, with high integrity and confidentiality impacts and low attack complexity. To remediate this vulnerability, organizations should update their SINEC NMS software to version V2.0 SP1 or higher to ensure proper mitigation of the command injection risk.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-23812 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options