CVE-2024-23740

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jan 28, 2024
Updated: Feb 16, 2024

Summary

CVE-2024-23740 is a critical vulnerability that affects Kap for macOS version 3.6.0 and earlier versions. It allows remote attackers to execute arbitrary code by exploiting the RunAsNode and enableNodeClilnspectArguments settings. This vulnerability impacts a wide range of products including uYAhTZ, uYAhTY, uYAhTb, and many others. The danger it poses to organizations is high, with a base severity of CRITICAL and high impact on integrity and confidentiality. The exploitability score is relatively low at 3.9, but the base score is 9.8, indicating its critical nature. Remediation measures should be promptly implemented to mitigate the risk posed by this vulnerability in Kap for macOS.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-23740 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options