CVSS 3.1 Score 8.8 of 10 (high)


Published Jan 24, 2024
Updated: Jan 31, 2024


CVE-2024-23646 is a vulnerability found in Pimcore's Admin Classic Bundle, affecting versions prior to 1.3.2. This vulnerability allows a backend user with basic permissions to execute arbitrary SQL statements through the `selectedIds` parameter, potentially altering data or escalating privileges to at least admin level. The vulnerability has a base severity rating of HIGH and an exploitability score of 2.8 out of 10. To remediate this issue, organizations using affected versions should update to version 1.3.2 or newer.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.


Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-23646 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions