CVE-2024-23646

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jan 24, 2024
Updated: Jan 31, 2024
CWE ID 89

Summary

CVE-2024-23646 is a vulnerability found in Pimcore's Admin Classic Bundle, affecting versions prior to 1.3.2. This vulnerability allows a backend user with basic permissions to execute arbitrary SQL statements through the selectedIds parameter, potentially altering data or escalating privileges to at least admin level. The vulnerability has a base severity rating of HIGH and an exploitability score of 2.8 out of 10. To remediate this issue, organizations using affected versions should update to version 1.3.2 or newer.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-23646 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options