CVE-2024-23388

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jan 26, 2024
Updated: Feb 5, 2024
CWE ID 862

Summary

CVE-2024-23388 is a vulnerability that affects the "Mercari" App for Android prior to version 5.78.0. The vulnerability is related to an improper authorization issue in the handler for a custom URL scheme. It allows a remote attacker to trick users into accessing arbitrary websites through the vulnerable app, potentially leading them to become victims of phishing attacks. The base severity of this vulnerability is classified as MEDIUM, with a CVSS score of 6.1. Remediation for this vulnerability involves updating the Mercari app to version 5.78.0 or later to mitigate the risk it poses to organizations and users.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-23388 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options