CVE-2024-23275

CVSS 3.1 Score 4.7 of 10 (medium)

Details

Published Mar 8, 2024
Updated: Mar 14, 2024
CWE ID 362

Summary

CVE-2024-23275 is a vulnerability that affects multiple products, including macOS Sonoma 14.4, macOS Monterey 12.7.4, and macOS Ventura 13.6.5. It is categorized as a race condition vulnerability, specifically CWE-362. The vulnerability can be exploited by an app to access protected user data. The base severity of this vulnerability is rated as MEDIUM, with a base score of 4.7 according to NVD@NIST.gov. The confidentiality impact is classified as HIGH, while the integrity impact is considered NONE. The vector string for this vulnerability is CVSS:3.1/AV:L/AC:H/PR:N/UI:R/S:U/C:H/I:N/A:N. Remediation can be achieved by updating the affected products to their respective fixed versions mentioned earlier in the description.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-23275 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options