CVSS 3.1 Score 5.4 of 10 (medium)


Published Jan 23, 2024
Updated: Jan 29, 2024


CVE-2024-23183 is a cross-site scripting vulnerability found in the a-blog cms Ver.3.1.x series versions prior to Ver.3.1.7, Ver.3.0.x series versions prior to Ver.3.0.29, Ver.2.11.x series versions prior to Ver.2.11.58, Ver.2.10.x series versions prior to Ver.2.10.50, and Ver.2.9.0 and earlier versions of the software, affecting multiple products such as caXFJb, caXFJa, idsFOo, and uYAhRd among others. The vulnerability allows a remote authenticated attacker to execute arbitrary scripts on the logged-in user's web browser. The risk score for this vulnerability is 25 out of 100, indicating a medium severity level. To remediate this issue, it is recommended to update a-blog cms to at least version 3.1.7 for the 3.x series or the corresponding patched versions for other affected series. Exploitation of this vulnerability could potentially lead to unauthorized execution of malicious scripts on users' browsers and compromise sensitive information or perform unauthorized actions within the affected organization's systems and networks

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-23183 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options