CVSS 3.1 Score 8.8 of 10 (high)


Published Jan 23, 2024
Updated: Jan 29, 2024


CVE-2024-23180 is an improper input validation vulnerability found in a-blog cms versions prior to Ver.3.1.7, Ver.3.0.x series versions prior to Ver.3.0.29, Ver.2.11.x series versions prior to Ver.2.11.58, Ver.2.10.x series versions prior to Ver.2.10.50, and Ver.2.9.0 and earlier, which could allow a remote authenticated attacker to execute arbitrary code by uploading a specially crafted SVG file.The vulnerability affects various products including a-blog cms, idsFOo, idsFOp, caXFJb, and mLpYSs among others.The risk score for this vulnerability is 65 out of 100 and it has been rated as high severity by NVD.It requires low privileges and does not require user interaction for exploitation.The attack vector is through the network and it can have a significant impact on confidentiality and integrity of the affected systems.To remediate this vulnerability, organizations should update their a-blog cms installations to version 3.1 or later as well as update any affected related products.It is important for organizations to address this vulnerability promptly as it poses a serious threat in terms of potential code execution by malicious actors.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-23180 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options