CVE-2024-2293

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Mar 13, 2024

Summary

CVE-2024-2293 is a vulnerability affecting the Site Reviews plugin for WordPress in all versions up to and including 6.11.4. This vulnerability allows authenticated attackers with subscriber access or higher to inject arbitrary web scripts in pages through the user display name, leading to stored cross-site scripting. The vulnerability is due to insufficient input sanitization and output escaping. Organizations using this plugin should update to a version higher than 6.11.4 to remediate the vulnerability. The risk score for this vulnerability is 25, with a base severity rating of MEDIUM. The exploitability score is 3.1, and the impact score is 2.7, indicating a potential danger to organizations using the vulnerable plugin.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2293 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options