CVE-2024-22860

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jan 27, 2024
Updated: Feb 2, 2024
CWE ID 190

Summary

CVE-2024-22860 is an integer overflow vulnerability found in FFmpeg before n6.1. This vulnerability allows remote attackers to execute arbitrary code through the jpegxl_anim_read_packet component in the JPEG XL Animation decoder. The vulnerability affects various products, including Tt5HHl, ZT_lfu, TlUyF3, TlUyFx, TlUyF4, VW9G7B, and many others. To remediate this vulnerability, users should update their FFmpeg software to version n6.1 or newer. This vulnerability is considered critical with a base score of 9.8 and poses a high risk to organizations as it can lead to unauthorized code execution and potential compromise of integrity and confidentiality of data.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22860 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options