CVE-2024-2281

CVSS 3.1 Score 6.3 of 10 (medium)

Details

Published Mar 8, 2024
Updated: Mar 21, 2024
CWE ID 284

Summary

CVE-2024-2281 is a critical vulnerability found in the boyiddha Automated-Mess-Management-System 1.0. The vulnerability affects the file /admin/index.php of the component Setting Handler, resulting in improper access controls. It can be exploited remotely, posing a potential danger to organizations using this system. The exploit has been disclosed publicly, although the vendor has not responded to this disclosure. Remediation measures should be taken promptly to address this vulnerability and protect against potential attacks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2281 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options