CVE-2024-22715

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jan 17, 2024
Updated: Jan 24, 2024
CWE ID 352

Summary

CVE-2024-22715 is a Cross-Site Request Forgery (CSRF) vulnerability found in Stupid Simple CMS version 1.2.4 and earlier. The affected products include t9d-6c, t-CYoH, t9d-6Z, t9d-6a, and t9d-6b. The vulnerability allows an attacker to forge requests through the component /admin-edit.php. The base severity of this vulnerability is rated as HIGH, with a base score of 8.8 out of 10. Remediation for this vulnerability has not been provided in the provided information. This CSRF vulnerability poses a significant danger to organizations utilizing the affected Stupid Simple CMS versions, as it can lead to unauthorized actions being performed on behalf of authenticated users.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22715 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options