CVE-2024-2265

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Mar 7, 2024
Updated: Mar 21, 2024
CWE ID 540

Summary

A vulnerability, known as CVE-2024-2265, has been identified in keerti1924 PHP-MYSQL-User-Login-System 1.0. This vulnerability allows for the inclusion of sensitive information in the source code through an unknown part of the file login.sql. The exploit can be initiated remotely, posing a potential danger to organizations that use this system. The vendor has been notified but has not responded. It is advised to remediate this vulnerability to prevent unauthorized access and exposure of sensitive information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2265 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options