CVE-2024-22592

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jan 18, 2024
Updated: Jan 20, 2024
CWE ID 352

Summary

CVE-2024-22592 is a Cross-Site Request Forgery (CSRF) vulnerability found in FlyCms v1.0 through the endpoint /system/user/group_update. The vulnerability affects the t3-PmJ product. To remediate this vulnerability, organizations should implement proper CSRF protection mechanisms, such as using anti-CSRF tokens or implementing the SameSite attribute on cookies. This vulnerability poses a high risk to organizations as it allows attackers to trick authenticated users into performing unintended actions on their behalf, potentially leading to unauthorized access, data loss, or further compromise of the system's integrity and confidentiality.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22592 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options