CVE-2024-22591

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jan 18, 2024
Updated: Jan 20, 2024
CWE ID 352

Summary

CVE-2024-22591 is a Cross-Site Request Forgery (CSRF) vulnerability found in FlyCms v1.0 through the "/system/user/group_save" endpoint. The vulnerability has a base severity rating of HIGH and a base score of 8.8 out of 10. It affects the t3-PmJ product and poses a potential danger to organizations as it could be exploited remotely over the network without requiring any privileges from the user. The integrity and confidentiality impact are rated as HIGH, and user interaction is required for exploitation. To remediate the vulnerability, organizations should apply patches or updates provided by the vendor to fix the CSRF issue in FlyCms v1.0.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22591 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options