CVE-2024-22570

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Jan 29, 2024
Updated: Feb 2, 2024
CWE ID 79

Summary

CVE-2024-22570 is a stored cross-site scripting (XSS) vulnerability found in GreenCMS v2.3, specifically in the /install.php?m=install&c=index&a=step3 page. This vulnerability allows attackers to execute arbitrary web scripts or HTML by using a crafted payload. The affected product is GreenCMS v2.3. To remediate this vulnerability, it is recommended to update GreenCMS to a version that includes a fix for the XSS vulnerability. The potential danger of this vulnerability lies in the ability of attackers to execute malicious scripts or HTML on the affected website, potentially leading to unauthorized access or manipulation of user data, and compromising the integrity and confidentiality of the organization's website and its users' information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22570 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options