CVE-2024-22545

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Jan 26, 2024
Updated: Mar 5, 2024
CWE ID 77

Summary

CVE-2024-22545 is a vulnerability found in TRENDnet TEW-824DRU version 1.04b01, which allows unauthenticated attackers to execute arbitrary code through the system.ntp.server parameter in the sub_420AE0() function. This vulnerability can be exploited remotely, posing a high risk to organizations using this product. The base severity score is rated as high (7.8) and it has a low attack complexity. To remediate this vulnerability, users should update their TEW-824DRU firmware to a version that has addressed this issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22545 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options