CVE-2024-22428

CVSS 3.1 Score 7.0 of 10 (high)

Details

Published Jan 16, 2024
Updated: Jan 23, 2024
CWE ID 276

Summary

CVE-2024-22428 is an Incorrect Default Permissions vulnerability affecting Dell iDRAC Service Module versions 5.2.0.0 and earlier. This vulnerability allows a local unprivileged user to escalate privileges and execute arbitrary code on the affected system. It is recommended that customers upgrade to the latest version as soon as possible to mitigate the risk. The vulnerability has a base severity rating of HIGH, with a CVSS score of 7.0, indicating a significant potential danger to organizations.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22428 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options