CVE-2024-22409

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jan 16, 2024
Updated: Jan 25, 2024
CWE ID 276

Summary

CVE-2024-22409 is a vulnerability affecting the open-source metadata platform DataHub. In certain versions, a low privileged user can manipulate user profiles, edit group members, and remove a user. This issue arises from overly broad default privileges for low privileged users. To address this vulnerability, the DataHub version 0.12.1 has been released, and users are advised to upgrade. The potential danger posed by this vulnerability is privilege escalation for lower privileged users up to admin privileges, particularly if there is a group with admin privileges present. Instances with modified default privileges may not be impacted by this issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22409 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options