CVE-2024-22400

CVSS 3.1 Score 3.1 of 10 (low)

Details

Published Jan 18, 2024
Updated: Jan 26, 2024
CWE ID 601

Summary

CVE-2024-22400 is a vulnerability affecting the Nextcloud User Saml app, which is used for authenticating Nextcloud users using SAML. In certain versions, users can be redirected to an uncontrolled third-party server when clicking on a link to the Nextcloud server. To remediate this issue, it is recommended to upgrade the User Saml app to version 5.1.5, 5.2.5, or 6.0.1. There are no known workarounds for this vulnerability. The potential danger posed to an organization is relatively low, with a base severity score of LOW and no impact on confidentiality or availability mentioned in the analysis description. However, it does require user interaction and has a high attack complexity, making it necessary to address this vulnerability to ensure secure authentication for Nextcloud users using SAML.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22400 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options