CVE-2024-2238

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Mar 13, 2024

Summary

A vulnerability with the CVE ID CVE-2024-2238 has been identified in the Premium Addons PRO plugin for WordPress. This vulnerability affects all versions up to and including 2.9.12. The vulnerability is a Stored Cross-Site Scripting (XSS) issue in the Custom Mouse Cursor module, resulting from insufficient input sanitization and output escaping. Authenticated attackers with contributor-level access or higher can exploit this vulnerability to inject arbitrary web scripts, which will execute when users access the injected pages. The risk score for this vulnerability is 25, and it has a base severity rating of MEDIUM. Remediation measures should be taken promptly to mitigate the potential danger it poses to organizations using this plugin.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-2238 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options