CVE-2024-22361

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Feb 10, 2024
Updated: Feb 16, 2024
CWE ID 327

Summary

CVE-2024-22361 is a vulnerability that affects IBM Semeru Runtime versions 8.0.302.0 through 8.0.392.0, 11.0.12.0 through 11.0.21.0, 17.0.1.0 - 17.0.9.0, and 21.0.1.0, and it involves the use of weaker than expected cryptographic algorithms which can be exploited by attackers to decrypt highly sensitive information. The vulnerability has a high base severity score of 7.5 and a high confidentiality impact, posing a significant danger to organizations utilizing the affected products as it may lead to unauthorized access to sensitive data without requiring any privileges or user interaction over a network connection. Remediation measures need to be taken promptly to address this vulnerability in order to mitigate potential risks and protect the confidentiality of the organization's data. Sources: - National Vulnerability Database (NVD) at nist.gov

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22361 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options