CVE-2024-22353

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Mar 31, 2024
Updated: Apr 2, 2024
CWE ID 400

Summary

CVE-2024-22353 is a vulnerability that affects IBM WebSphere Application Server Liberty versions 17.0.0.3 through 24.0.0.3. This vulnerability allows a remote attacker to launch a denial of service attack by sending a specially crafted request, causing the server to consume memory resources. It has a risk score of 25 and a base severity rating of MEDIUM. The confidentiality impact is HIGH, while the integrity impact is NONE. The vulnerability does not require any privileges and does not involve user interaction. The affected products include multiple versions of IBM WebSphere Application Server Liberty and other related products. Remediation for this vulnerability is not specified in the given information, and the potential danger it poses to an organization lies in the possibility of a successful denial of service attack, which can disrupt the availability of the affected server.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22353 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options