CVE-2024-22337

CVSS 3.1 Score 5.1 of 10 (medium)

Details

Published Feb 17, 2024
Updated: Feb 20, 2024
CWE ID 532

Summary

CVE-2024-22337 is a vulnerability found in IBM QRadar Suite 1.10.12.0 through 1.10.17.0 and IBM Cloud Pak for Security 1.10.0.0 through 1.10.11.0, which allows a local user to access potentially sensitive information stored in log files. The base severity of this vulnerability is rated as MEDIUM with a CVSS score of 5.1, indicating a moderate level of risk. The confidentiality impact is classified as HIGH, posing a significant danger to organizations in terms of data exposure and potential breaches. To remediate this vulnerability, it is recommended to update the affected software versions to the latest available patches or versions provided by IBM to ensure the security of sensitive information handled by these products.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22337 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options