CVE-2024-22237

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Feb 6, 2024
Updated: Feb 10, 2024
CWE ID 269

Summary

CVE-2024-22237 is a local privilege escalation vulnerability found in Aria Operations for Networks. This vulnerability allows a console user with access to the system to gain root access and escalate privileges. The affected products include udhncP, sg8906, sg8907, sg8908, sg8909, sg890-, sg890_, sg891A, sg891B, and sg891C. The potential danger of this vulnerability is high as it can lead to unauthorized access and control of the system. To remediate this vulnerability, it is recommended to apply any available patches or updates provided by the vendor.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22237 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options