CVE-2024-22228

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Feb 12, 2024
Updated: Feb 15, 2024
CWE ID 78

Summary

CVE-2024-22228 is a vulnerability found in Dell Unity, specifically in versions prior to 5.4. This vulnerability is classified as an OS Command Injection Vulnerability and affects the svc_cifssupport utility. An authenticated attacker could potentially exploit this vulnerability to escape the restricted shell and execute arbitrary operating system commands with root privileges. The base severity of this vulnerability is rated as HIGH, with a base score of 7.8 according to the CVSS:3.1 rating system. The potential danger posed by this vulnerability includes a high impact on integrity and confidentiality, as well as a low complexity for exploitation. To remediate this vulnerability, affected organizations should update to version 5.4 or newer of Dell Unity.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22228 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options