CVE-2024-22227

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Feb 12, 2024
Updated: Feb 15, 2024
CWE ID 78

Summary

CVE-2024-22227 is a vulnerability found in Dell Unity versions prior to 5.4, specifically in its svc_dc utility. This vulnerability allows an authenticated attacker to execute commands with root privileges by exploiting an OS Command Injection flaw. The affected products include ncySni, ib5_CZ, and uVqxAH. To remediate this vulnerability, organizations should update their Dell Unity software to version 5.4 or newer. The potential danger posed by this vulnerability is high, as it allows attackers to gain unauthorized access and execute commands with elevated privileges, compromising the confidentiality and integrity of the system.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22227 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options