CVE-2024-22225

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Feb 12, 2024
Updated: Feb 15, 2024
CWE ID 78

Summary

CVE-2024-22225 is a vulnerability found in Dell Unity, specifically in versions prior to 5.4. This vulnerability is classified as an OS Command Injection Vulnerability and can be exploited by an authenticated attacker. The exploit could lead to the execution of arbitrary operating system commands with root privileges. The affected products include ncySni, ib5_CZ, and uVqxAH. To remediate this vulnerability, it is recommended to update Dell Unity to version 5.4 or later. The potential danger of this vulnerability lies in the fact that it allows attackers to execute unauthorized commands with elevated privileges, which could result in unauthorized access or control over the affected system.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22225 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options