CVE-2024-22224

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Feb 12, 2024
Updated: Feb 15, 2024
CWE ID 78

Summary

CVE-2024-22224 is a OS Command Injection Vulnerability found in Dell Unity, specifically affecting versions prior to 5.4. This vulnerability allows an authenticated attacker to escape the restricted shell and execute arbitrary operating system commands with root privileges through the svc_nas utility. The risk score for this vulnerability is 25, indicating a high severity level. To remediate this issue, it is recommended to update Dell Unity to version 5.4 or newer. This vulnerability poses a potential danger to organizations as it could lead to unauthorized access and control of the affected system, potentially resulting in data breaches or other malicious activities.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22224 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options