CVE-2024-22223

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Feb 12, 2024
Updated: Feb 15, 2024
CWE ID 78

Summary

CVE-2024-22223 is a vulnerability found in Dell Unity versions prior to 5.4, specifically within its svc_cbr utility. This vulnerability allows an authenticated malicious user with local access to execute arbitrary operating system (OS) commands on the underlying OS of the application, using the privileges of the vulnerable application. The affected products include ncySni, ib5_CZ, and uVqxAH. The base severity of this vulnerability is rated as HIGH with a score of 7.8 according to CVSS:3.1. To remediate this issue, organizations should update their Dell Unity software to version 5.4 or later. If left unaddressed, this vulnerability poses a significant danger to organizations as it could potentially lead to unauthorized access and control over the affected system's OS functions by an attacker with local access privileges.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22223 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options