CVE-2024-22221

CVSS 3.1 Score 4.5 of 10 (medium)

Details

Published Feb 12, 2024
Updated: Feb 16, 2024
CWE ID 89

Summary

CVE-2024-22221 is a SQL Injection vulnerability found in Dell Unity versions prior to 5.4. This vulnerability can be exploited by an authenticated attacker, potentially leading to the exposure of sensitive information. The affected products include ncySni, ib5_CZ, and uVqxAH. To remediate this vulnerability, it is recommended to update Dell Unity to version 5.4 or later. The potential danger it poses to an organization is high, as it can result in the compromise of confidential data. The severity level of this vulnerability is rated as medium with a base score of 4.5 out of 10 according to the CVSS v3.1 scoring system.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22221 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options