CVSS 3.1 Score 6.5 of 10 (medium)


Published Feb 5, 2024
Updated: Feb 13, 2024
CWE ID 284


CVE-2024-22202 is a vulnerability affecting phpMyFAQ, an open-source FAQ web application for PHP 8.1+ and MySQL, PostgreSQL, and other databases. The vulnerability allows an attacker to impersonate another user on the user removal page, potentially leading to phishing attacks. By intercepting and altering the form details through a proxy, the attacker can trick the administrator into deleting a user account they do not control. This vulnerability has a base severity rating of MEDIUM according to NVD, with a base score of 6.5. To remediate this issue, users are advised to update to version 3.2.5 of phpMyFAQ.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22202 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options