CVE-2024-22152

CVSS 3.1 Score 8.0 of 10 (high)

Details

Published Jan 24, 2024
Updated: Jan 30, 2024
CWE ID 434

Summary

CVE-2024-22152 is a high severity vulnerability categorized as CWE-434 (Unrestricted Upload of File with Dangerous Type). It affects the Product Import Export for WooCommerce plugin, specifically versions from n/a through 2.3.7. The vulnerability allows for the unrestricted upload of files with dangerous types, posing a potential danger to organizations using this plugin. The exploitability score is 1.3 out of 10, indicating a high level of ease in exploiting this vulnerability. The base severity score is 8.0 out of 10, reflecting the significant impact on confidentiality, integrity, and availability. It is important for affected organizations to remediate this vulnerability promptly by updating to the latest version or implementing recommended patches to mitigate the risk associated with this issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22152 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options