CVE-2024-22107

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Feb 2, 2024
Updated: Feb 9, 2024
CWE ID 77

Summary

CVE-2024-22107 is a command injection vulnerability discovered in GTB Central Console 15.17.1-30814.NG. The vulnerability exists in the method systemSettingsDnsDataAction at /opt/webapp/src/AppBundle/Controller/React/SystemSettingsController.php and can be exploited through the /old/react/v1/api/system/dns/data endpoint. An authenticated attacker can take advantage of this vulnerability to inject arbitrary commands and compromise the platform. This vulnerability has a high base severity score of 7.2 and poses a significant danger to organizations, as it can lead to unauthorized access, data breaches, and potential disruption of services. Remediation measures should include applying the necessary patches or updates provided by the vendor to mitigate this vulnerability and ensure system security.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22107 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options