CVE-2024-22076

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jan 23, 2024
Updated: Feb 22, 2024

Summary

The vulnerability with the CVE ID CVE-2024-22076 affects MyQ Print Server versions before 8.2 patch 43. It allows remote authenticated administrators to execute arbitrary code through PHP scripts accessed via the administrative interface. The potential danger of this vulnerability is high as it has a base severity rating of CRITICAL and a base score of 9.8. The integrity and confidentiality impacts are both rated as HIGH, and the exploitability score is 3.9. To remediate this vulnerability, users should ensure they have installed the 8.2 patch 43 update for MyQ Print Server to mitigate the risk of unauthenticated remote code execution.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22076 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options