CVE-2024-22047

CVSS 3.1 Score 3.1 of 10 (low)

Details

Published Jan 4, 2024
Updated: Jan 10, 2024
CWE ID 362

Summary

CVE-2024-22047 is a vulnerability that affects the Audited software versions 4.0.0 to 5.3.3. It is a race condition vulnerability that allows an authenticated user to manipulate audit log entries to be attributed to another user. The vulnerability has a low base severity score of 3.1 and a low integrity impact. The exploitability score is 1.6, indicating it is relatively easy to exploit. To remediate this vulnerability, users should update their Audited software to a version beyond 5.3.3 where the issue is fixed. This vulnerability poses a potential danger to organizations as it can lead to unauthorized access and manipulation of audit logs, compromising the integrity and accountability of the system's auditing process.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22047 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options