CVE-2024-22027

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Jan 12, 2024
Updated: Jan 18, 2024
CWE ID 20

Summary

CVE-2024-22027 is an Improper Input Validation vulnerability in the WordPress Quiz Maker Plugin prior to version 6.5.0.6. This vulnerability allows a remote authenticated attacker to perform a Denial of Service (DoS) attack against external services. The affected products include various versions of the rn5s and uMSVR plugins. The risk score for this vulnerability is 25, with a base severity of MEDIUM and a base score of 6.5. The exploitability score is 2.8, indicating a low level of difficulty for potential attackers. The potential danger posed by this vulnerability is rated as HIGH in terms of availability impact, but there are no impacts on confidentiality or integrity.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-22027 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options